Zap runs stuck in "Scheduled" in the Zap History.
Incident Report for Zapier
Resolved
On Oct 17, 2023 at 2:58 PM UTC, an issue began affecting various Zap Runs where Zaps became stuck in a 'Scheduled' state. Our team has implemented a fix and we stopped seeing this behavior on Oct 18, 2023 at 8:07 PM UTC.

Any remaining scheduled runs you may see can be replayed.

Moving forward, Zap Runs will not be stuck in 'Scheduled' unless they are replaying as a result of auto-replay or intentionally delayed Zaps.

If you're still running into issues, please reach out to our Support team.

https://zapier.com/app/get-help
Posted Oct 19, 2023 - 07:18 PDT
Identified
Starting at starting at 14:50 UTC, some Zap runs became stuck in a 'scheduled' state causing the Zap to fail to continue. Our team has identified the problem and we're currently working on a fix.

In the meantime, these scheduled runs can be replayed. You can find out more about replaying your Zaps here:

https://help.zapier.com/hc/en-us/articles/8496241726989-Replay-failed-Zap-runs

If you need immediate assistance, please reach out to our Support team:

https://zapier.com/app/get-help
Posted Oct 17, 2023 - 14:25 PDT
This incident affected: Zaps (Searches & Writes).