Multiple apps are experiencing timeout errors (500 errors), due to problems on Google Cloud
Incident Report for Zapier
Resolved
Google Cloud service has returned to normal (https://status.cloud.google.com/) . You should be able to play previously 500-range error'd tasks. If you're still having some trouble please let us know!
Posted 5 months ago. Jul 17, 2018 - 17:43 PDT
Investigating
Google Cloud is experiencing issues. This affects multiple apps on our platform that use Google to run. You may see some tasks result in a timeout error, or an error in the 500 range. Check the status link from Google (: https://status.cloud.google.com/) and once the dashboard shows all green checks, try replaying your tasks. We will also update this particular incident once the issues from Google are resolved, so you can subscribe to receive that update.
Posted 5 months ago. Jul 17, 2018 - 13:02 PDT