HubSpot 'New Form Submission' Issues
Incident Report for Zapier
Resolved
Everything is back to normal. Sorry for the interruption! A small number of Zaps were paused as part of the resolution - affected users will receive an email containing further information.
Posted Mar 22, 2017 - 05:10 PDT
Identified
Zaps using the HubSpot 'New Form Submission' trigger are currently experiencing issues. Apologies for the interruption, we'll keep this incident updated as we work to resolve the problem.
Posted Mar 22, 2017 - 04:35 PDT
This incident affected: Apps.