Some Zaps unable to be turned on
Incident Report for Zapier
Resolved
We have identified and implemented an update for what was preventing some Zaps from turning on. This issue is now fully resolved.
Posted Apr 28, 2020 - 18:44 PDT
Investigating
At the moment, some Zaps are not able to turned on. We are currently investigating and will update this status page with more details.
Posted Apr 28, 2020 - 18:16 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).