Podio Connections Broken
Incident Report for Zapier
Resolved
During a maintenance window for the Podio integration, our team discovered that connections between Zapier and Podio were severed. As a result, an incident was triggered and Zaps that use Podio are no longer working. We apologize for any inconvenience this has caused.

To get your Podio Zaps operational again, you'll want to reconnect your account connection to Podio:

Log in to https://zapier.com
Go to https://zapier.com/app/connections/podio
For every connection, click the "..." menu and select "Reconnect"

Zaps that use the Podio write actions or search action will have failed. After reconnecting, autoreplay will retry failed runs automatically if your plan supports it. Otherwise, if autoreplay has already reached the maximum number of retries, you can replay the runs manually.

Zaps that use Podio triggers will not have been run. After reconnecting, they will automatically start working again, but recent records may have been missed. For Zaps using the “New Action” trigger, Support is able to replay those missed triggers on request. Please contact us at https://zapier.com/app/get-help before Friday June 23, 4pm UTC if you'd like us to do so.
Posted Jun 20, 2023 - 09:04 PDT
Monitoring
During a maintenance window for the Podio integration, our team discovered that connections between Zapier and Podio were severed. As a result, an incident was triggered and Zaps that use Podio are no longer working. We apologize for any inconvenience this has caused.

To get your Podio Zaps operational again, you'll want to reconnect your account connection to Podio:

Log in to https://zapier.com
Go to https://zapier.com/app/connections/podio
For every connection, click the "..." menu and select "Reconnect"

Zaps that use the Podio write actions or search action will have failed. After reconnecting, autoreplay will retry failed runs automatically if your plan supports it. Otherwise, if autoreplay has already reached the maximum number of retries, you can replay the runs manually.

Zaps that use Podio triggers will not have been run. After reconnecting, they will automatically start working again, but recent records may have been missed. For Zaps using the “New Action” trigger, Support is able to replay those missed triggers on request. Please contact us at https://zapier.com/app/get-help before Friday June 23, 4pm UTC if you'd like us to do so.
Posted Jun 20, 2023 - 08:48 PDT
Identified
As an unexpected side-effect of maintenance on our Podio integration, all connections have been broken and need to be reconnected.
Posted Jun 20, 2023 - 04:43 PDT
This incident affected: Apps.