Users unable to access the Zap Editor

Incident Report for Zapier

Resolved

We've successfully rectified an issue which previously prevented users from accessing and using the Zap Editor. Users were faced with a 'HTTP ERROR 500' message. We're pleased to let you know that you can now access and use the Zap Editor without any errors.

Please, do not hesitate to reach out to our Support Team via https://zapier.com/app/get-help if you encounter any further difficulties while accessing Zapier.com.
Posted Feb 20, 2025 - 12:00 PST

Monitoring

Our team has implemented a fix and we're monitoring the issue for any ongoing changes. Users should be able to access the Zap Editor once again.

If you find you're running into a 500 error, please try a hard refresh of your browser page.

We'll provide an update once this has been resolved. If you have any questions, please reach out to our support team:

https://zapier.com/help
Posted Feb 20, 2025 - 10:16 PST

Investigating

Our team is currently investigating an issue where users are unable to access the Zap Editor to create or edit new Zaps. When attempting to access the Editor, users are seeing a 500 error.

Users can still disable and enable Zaps from the Zap Dashboard.

We'll provide an update as soon as we have more information. If you have any questions, please reach out to our support team:

https://zapier.com/help
Posted Feb 20, 2025 - 10:12 PST
This incident affected: Website.