Slow processing for some Zap workflows
Incident Report for Zapier
Resolved
Zap workflows are processing new tasks at their normal speed. Zaps that were delayed during this outage have been replayed, to send data through to your other apps.

If your Zapier account was affected by any data processing issues, our team will be reaching out to help review your Zap history logs.
Posted Jul 13, 2021 - 09:34 PDT
Monitoring
We've identified the source of the problem, and have pushed a fix to restore the health of our systems.

Some Zap workflows may still be delayed, as we process the backlog data that was received during the incident. New tasks are now being processed at normal speeds.

We're going to continue monitoring this incident until the backlog data has been processed. When this issue is fully resolved, we'll update this status to identify any time periods where Zaps weren't able to process data.
Posted Jul 09, 2021 - 15:55 PDT
Update
We've identified the source of the problem, and are working to restore all of our systems to full health.

Some Zap workflows may still be delayed, as we process the backlog data of that was received earlier. New tasks are now being processed at normal speeds.

As Zapier returns to normal, we'll update this status to identify any time periods where Zaps weren't able to process data.
Posted Jul 09, 2021 - 12:29 PDT
Identified
Most zapier.com pages are loading normally again.

Zap workflows continue to receive new data, but task processing may be temporarily delayed.
Posted Jul 09, 2021 - 08:37 PDT
Investigating
Some zapier.com pages are failing to load right now. You might see a "503"-code error.

Zaps workflows continue to receive new data, but task processing may be temporarily delayed.
Posted Jul 09, 2021 - 08:33 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes) and Website.