Some zapier.com pages failing to load
Incident Report for Zapier
Resolved
This situation has been resolved, and all pages should be loading correctly again. Zap workflows were unaffected by this issue.
Posted Apr 06, 2021 - 20:21 PDT
Monitoring
Most zapier.com pages are loading normally again. We're continuing to monitor errors, to ensure all pages load as fast as they should.

Zap workflows continue to send and receive data as expected.
Posted Apr 06, 2021 - 14:22 PDT
Update
Some zapier.com pages are failing to load normally right now. You might see errors like "502" or "504".

Zap workflows continue to send and receive data as expected. But some Zap editing might not be possible right now.
Posted Apr 06, 2021 - 13:57 PDT
Investigating
Some zapier.com pages are failing to load normally right now. You might see errors like "502" or "504".

Zap workflows continue to send and receive data as expected. But some Zap editing might not be possible right now.
Posted Apr 06, 2021 - 12:40 PDT
This incident affected: Website.