Email Parser by Zapier: Delay in parsing emails
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 12:06 PDT
Update
We've implemented a fix to address an issue causing the Email Parser function to have delays in processing the requests. Emails were still being parsed but not showing processing on Zaps.

Please note that your Zaps continue to run and process as usual -- no impacts or data loss has been experienced during this incident.

We'll continue monitoring and update this StatusPage within then next 24 hours once we're confident the fix has fully resolved the issue. If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Jun 07, 2024 - 11:47 PDT
Investigating
We're currently investigating an issue with our Email Parser function causing a delay in parsing emails. However, emails are still being parsed.

We'll provide an update as soon as we have more information. If you have any concerns or questions, please feel free to reach out to our Support Team for assistance:

https://zapier.com/app/get-help
Posted Jun 07, 2024 - 07:29 PDT
This incident affected: Apps.