Support Email System Temporarily Down
Incident Report for Zapier
Resolved
Our support email system is back up and running! You should continue to see email responses from our support team as expected.

Please note that this incident didn't impact Zaps. Thank you for your patience as our team worked through this.
Posted Sep 23, 2024 - 11:29 PDT
Monitoring
A fix has been implemented and is currently being monitored. We are actively monitoring to ensure the implemented fix is effectively addressing the situation. Any additional updates related to the incident will be posted on this StatusPage.

Despite this issue with our Support email system, rest assured that your Zaps are continuing to run and process as expected.

We appreciate your patience with we work on this.
Posted Sep 23, 2024 - 10:27 PDT
Investigating
Our Support email system is temporarily down due to a technical issue. Support replies might be delayed. We'll be sure to update this page with more information as soon we have it.

We appreciate your understanding!
Posted Sep 23, 2024 - 08:26 PDT
This incident affected: Website, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).