Instagram issues
Incident Report for Zapier
Resolved
An update about Instagram changes: Instagram is shutting down API access to "public content" on Dec 11, 2018. If you are affected by this change, we have just sent out an email with the following info:

The data you can receive from Instagram will be limited to only the accounts you own or have access to. This will affect any Zaps you have which use the following:

Trigger: New Tagged Media
Trigger: New Media by Location
Search: Find Media by Tag

If you're using Zaps to receive information from other accounts that you don't own, you may receive errors after Dec 11, 2018. To avoid this, make sure you're only using Zaps to receive media or posts from Instagram accounts you own.

For any further questions, contact us here: https://zapier.com/app/contact-us
Posted 15 days ago. Dec 04, 2018 - 12:55 PST
Identified
Instagram has accelerated their deprecation of some of their APIs. We are working with the team to resolve this issue. Learn more about these changes here: https://www.instagram.com/developer/
Posted 9 months ago. Apr 04, 2018 - 15:27 PDT
This incident affected: Apps.