Cannot Publish Zaps
Incident Report for Zapier
Resolved
Users are now able to publish Zaps or publish new versions of Zaps.

If you do experience any more problems, please don't hesitate to reach out to the support team here: https://zapier.com/app/get-help
Posted Oct 23, 2024 - 08:34 PDT
Identified
We've identified a possible cause for this issue and are actively working towards resolving this behavior. We'll send another update once we know this issue has been resolved.
Posted Oct 23, 2024 - 07:47 PDT
Investigating
We are currently investigating an issue affecting users' ability to publish Zaps or publish new versions of Zaps on our platform. This problem commenced at 13:45 UTC.

We are not aware of any data loss related to this issue. We are actively working to identify the cause and resolve it as quickly as possible.

At the moment, we do not have a workaround for this issue. We encourage users experiencing any difficulties to get in touch with our support team for assistance.

Rest assured, we are dedicated to resolving this issue and ensuring our platform is running smoothly as soon as possible. We appreciate your patience and understanding during this time.
Posted Oct 23, 2024 - 07:12 PDT