Some Zaps experiencing trigger issues
Incident Report for Zapier
Resolved
This issue has been resolved. If you find that some of your Zaps are failing to trigger appropriately, please cycle the Zap off and back on and test the trigger.

If you continue to run into issues, please reach out to our Support team:

https://zapier.com/app/get-help
Posted Dec 06, 2024 - 17:53 PST
Investigating
As of 12:30 AM UTC, users may see issues with some Zap triggers. Our engineering team is currently investigating the scope of the impact. We appreciate your patience as we work to resolve this issue.
Posted Dec 06, 2024 - 16:55 PST
This incident affected: Zaps (Instant Triggers, Polling Triggers).