LinkedIn Lead Gen Forms Issues
Incident Report for Zapier
Resolved
Everything is operating normally again.
Posted 3 months ago. Oct 04, 2018 - 12:17 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Oct 03, 2018 - 17:11 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Oct 03, 2018 - 17:07 PDT
Identified
We're currently seeing a large number of errors returned from LinkedIn Lead Gen Forms when trying to access new leads.

If you run into an error that indicates you do not have "permission" to access a lead or has the status code 400 or 403, you can try to reconnect your account which may resolve this.

In the meantime, please subscribe above for updates.
Posted 3 months ago. Oct 03, 2018 - 17:05 PDT
This incident affected: Apps.