Some Company plan-level customers can't log in
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 19:53 PDT
Monitoring
We've implemented a fix that has addressed this issue. SAML SSO should now be working properly. If you are still experiencing this issue, please reach out to our support team: https://zapier.com/app/get-help
Posted Aug 18, 2022 - 16:29 PDT
Identified
We have identified the root cause of this error and are working to implement a fix for it.
Posted Aug 18, 2022 - 16:10 PDT
Investigating
Some Company plan-level customers have reported being unable to log in via Security Assertion Markup Language (SAML) Single Sign-On (SSO). SAML SSO is used in place of entering a username and password for login. This incident is not affecting customers who log in with a username and password.

Affected customers will know they're experiencing this issue if, after logging in through their SAML SSO portal, they're immediately logged out or returned to the login screen.

Our engineering teams are currently investigating this issue and looking to identify its underlying cause.

We're not currently aware of any workarounds for this issue.

Once we've identified the cause of the issue (or a workaround) we'll update this status post with more information.

We appreciate your patience while we resolve the issue. Please reach out to our support team if you need anything: https://zapier.com/app/get-help
Posted Aug 18, 2022 - 15:54 PDT
This incident affected: Website, Apps, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).