Trouble Navigating Editor
Resolved

This incident has been resolved - the Zapier Classic Editor is working consistently for all users.

Tue, Aug 27, 2019, 12:11 AM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved - the Zapier Classic Editor is working consistently for all users.

Tue, Aug 27, 2019, 12:11 AM

Identified

The Zapier editor is still not working fully normally, and this may create delays in responding to Support inquiries. Our team's top priority is resolving this issue, and returning your Zap editor to normal. Sorry about this confusing delay.

Mon, Aug 26, 2019, 08:45 PM(3 hours earlier)

Identified

We have discovered the source of the issue and we are working on a fix.

Mon, Aug 26, 2019, 08:16 PM(28 minutes earlier)

Investigating

We have identified an issue where users are unable to navigate to steps in our Editor. Our engineering team is working on a fix for this and it should be released shortly.

Mon, Aug 26, 2019, 08:10 PM