Login to Zapier using Facebook Single Sign On (SSO) degraded
Incident Report for Zapier
Resolved
Our engineers have deployed a fix which will has restored access to the Facebook login page.
Posted Dec 03, 2023 - 17:07 PST
Identified
The source of the issue has been identified and the scope of the issue is narrower than initially thought. The issue affects login Facebook SSO from specific pages. The team are currently working on a fix for this issue.
Posted Dec 03, 2023 - 15:50 PST
Investigating
Some users may experience issues when trying to login to Zapier using Single Sign On from Facebook.
Posted Dec 03, 2023 - 14:15 PST