Problem editing some Zap steps
Incident Report for Zapier
Resolved
The issue has been resolved. Our systems have returned to operational, and the Zap editor will be editable again.

We apologize for any inconvenience this may have caused and appreciate your patience during this incident. If you have any further questions or concerns, please reach out to our Support Team:

https://zapier.com/app/get-help
Posted Jul 11, 2023 - 16:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Users should begin to see the options to update their Zaps now.

We appreciate your patience while we work to resolve this issue. If you need assistance, please reach out to our Support Team: https://zapier.com/app/get-help
Posted Jul 11, 2023 - 16:37 PDT
Investigating
We’re currently investigating an issue where users encounter an error while trying to create or edit a step in the editor. This prevents users from updating the Zap. The specific error message displayed is ‘Error retrieving gives for step x, too many values to unpack', or as "Request failed with status code 400." Unfortunately, there is no known workaround at this time.

The issue started today at 9:47 PM UTC. We’re actively working on identifying the cause and finding a solution. We will provide an update on the StatusPage as soon as we have more information.

We appreciate your patience while we work to resolve this issue. If you need assistance, please reach out to our Support Team: https://zapier.com/app/get-help
Posted Jul 11, 2023 - 15:31 PDT
This incident affected: Apps.