Facebook Lead Ads "Error While Hydrating Data..." error
Incident Report for Zapier
Resolved
This incident, which previously resulted in errors in Facebook Lead Ads triggers, has now been resolved.

Meta has confirmed that a fix has been released and our Engineers have started replayed the runs. Any remaining errors will be replayed and all leads should be processed successfully.

If you have any questions or need additional clarification, you can contact our Support team at https://zapier.com/help

We appreciate your patience while we worked on resolving this issue. Thank you.
Posted Sep 13, 2024 - 03:37 PDT
Update
Our engineers are working to replay any Zap steps which were impacted by this incident to ensure that your workflows are completed. We have subsequently seen a significant reduction in the prevalence of the error.

However, some attempts to collect lead information are still seeing instances of the error.
Posted Sep 13, 2024 - 01:34 PDT
Monitoring
Meta have advised us that a fix for the issue has been deployed, and we have subsequently seen a significant reduction in the prevalence of the error.

However, some attempts to collect lead information are still seeing instances of the error.

We are continuing to work with Meta and will update our status page again when the issue is completely resolved.
Posted Sep 12, 2024 - 20:39 PDT
Update
We’ve noticed that Facebook Lead Ads is experiencing issues on its platform, which is impacting your Zaps here.

The Zap runs are erroring with this message: "Error while hydrating data from Facebook Lead Ads: Unsupported get request. Object with ID 'XXXXXX' does not exist, cannot be loaded due to missing permissions"

This incident is impacting all users of the Facebook Graph API, including Zapier’s. More specifically, we’re unable to retrieve lead information. We’ve identified that 30% of Zap runs can still run successfully.

Meta has posted about this problem here: https://developers.facebook.com/community/threads/539279861966705/

While the root cause of this incident is outside of our control, our Engineers are working closely with our partners to resolve this as quickly as possible, and working on how to mitigate the impacts.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything:

https://zapier.com/app/get-help
Posted Sep 12, 2024 - 07:54 PDT
Investigating
We’ve noticed that Facebook Lead Ads is experiencing issues on its platform, which is impacting Facebook Lead Ad Zaps.

Zap runs are erroring with this message: "Error while hydrating data from Facebook Lead Ads: Unsupported get request. Object with ID 'XXXXXX' does not exist, cannot be loaded due to missing permissions"

Our team is currently investigating and we'll provide an update as soon as we can.

If you have any questions, please reach out to our support team:

https://zapier.com/app/get-help
Posted Sep 12, 2024 - 07:54 PDT
This incident affected: Zaps.