Approvals message preventing users from enabling or disabling Zaps on the My Zaps page
Resolved

This incident is resolved. If you continue to have issues, contact our Support team:

https://zapier.com/app/get-help

Thu, Feb 6, 2025, 08:24 PM
(8 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident is resolved. If you continue to have issues, contact our Support team:

https://zapier.com/app/get-help

Thu, Feb 6, 2025, 08:24 PM

Identified

We're investigating an issue where approval popups appear for Enterprise users when toggling Zaps on/off from the My Zaps page although the account has opted out of this feature.

You can still toggle Zaps via the Zap Editor. Our team is working on a fix, and we'll post updates here.

For further assistance, contact our Support team:

https://zapier.com/app/get-help

Thu, Feb 6, 2025, 08:14 PM(10 minutes earlier)