Microsoft authentication outage
Incident Report for Zapier
Resolved
Microsoft has resolved the underlying cause of the authentication issues and you should now be able to reconnect your accounts and continuing using their services in your Zaps.

Please view their status history page for a full incident recap: https://status.azure.com/en-us/status/history/
Posted Mar 16, 2021 - 05:18 PDT
Update
Latest update from Microsoft:

"Engineering teams have rolled out a fix to all affected regions. Internal telemetry and customer reports suggests that the error rate for dependent services is rapidly decreasing. Microsoft services are starting to see signs of recovery. Some services and offerings may have varying times of recovery following the underlying fix. The next update will be provided in 60 minutes or as events warrant."

https://status.azure.com/en-us/status
Posted Mar 15, 2021 - 15:49 PDT
Monitoring
Several Microsoft APIs are unable to stay connected with apps like Zapier: https://status.azure.com/en-us/status

Zap workflows may receive "401" errors, and won't be able to reconnect to Microsoft right now.
Posted Mar 15, 2021 - 13:53 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).