Issues logging into Zapier.com and 503 errors
Incident Report for Zapier
Resolved
This incident, which previously resulted in 503 errors navigating the zapier.com website, has now been resolved.
Posted Sep 13, 2024 - 10:44 PDT
Monitoring
Our team has identified the issue and we've implemented a fix. Users should no longer be experiencing login issues and errors should no longer be present when accessing any pages within Zapier.com.

We're now monitoring this outage for any further problems.

If you have any questions or if you're still running into issues, please reach out to our Support team:

https://zapier.com/app/get-help
Posted Sep 12, 2024 - 15:08 PDT
Investigating
Our team has been made aware of an issue affecting the ability to login to Zapier.com.

Users may experience pages not loading or endlessly loading. This issue may also present itself as 503 errors when accessing the site.

We're currently investigating this issue and we'll provide an update as soon as we have one available.

If you have any questions, you can reach out to our Support team:

https://zapier.com/app/get-help
Posted Sep 12, 2024 - 14:58 PDT
This incident affected: Website.