UserVoice
Incident Report for Zapier
Resolved
We have resolved the issue with accounts. Everything seems to be back to normal.
Posted 30 days ago. Aug 21, 2018 - 12:45 PDT
Identified
We have identified an issue affecting UserVoice Zaps. At this moment, any trigger/actions are termporarily returning an error. We'll report back as soon as we have this resolved.
Posted about 1 month ago. Aug 21, 2018 - 09:43 PDT
This incident affected: Apps.