Some zapier.com pages are currently returning a 500 error and Zaps may be delayed
Incident Report for Zapier
Resolved
The incident has been resolved and all pending Tasks have now been played. Thanks for your patience!
Posted Jul 28, 2020 - 06:22 PDT
Monitoring
The root cause of the issue has been fixed, and we are now monitoring our infrastructure to ensure a smooth recovery.

No data has been lost, and any held or pending Tasks will be replayed automatically.
Posted Jul 28, 2020 - 04:58 PDT
Identified
Our team has identified that the issue is a result of a recent AWS service outage that is now beginning to recover. Access to zapier.com has improved.

Once again, no data has been lost, but you may still notice Task processing delays as we continue to look into this.
Posted Jul 28, 2020 - 04:11 PDT
Investigating
We are currently investigating an issue where some pages of zapier.com are failing to load. At the moment, this appears to be an issue with AWS (our cloud computing provider).

There is no loss of data, but your Zaps may experience some delays in processing.
Posted Jul 28, 2020 - 02:24 PDT
This incident affected: Website and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).