Unable to publish Zaps drafts
Incident Report for Zapier
Resolved
The issue has been resolved - all Drafts should be published without any issue.

We will further investigate this to avoid similar incidents in the future.

If you run into any trouble, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Sep 23, 2022 - 02:24 PDT
Monitoring
We've implemented a fix to address this, and we're currently monitoring the outcome.

We'll update this StatusPage within the next hours once we're confident the fix has fully resolved the issue.

If you need further help, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Sep 23, 2022 - 01:43 PDT
Identified
We're currently experiencing an issue where Zaps drafts can't be published.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Sep 23, 2022 - 01:26 PDT
This incident affected: Website, Apps, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).