SQL apps are failing to connect
Incident Report for Zapier
Resolved
This incident has been resolved, and any SQL-related tasks that encountered an error during this time should can be replayed. If you encounter any difficulties connecting to a SQL-related app or replaying a task, please reach out to our support team here: https://zapier.com/app/get-help
Posted May 12, 2020 - 04:03 PDT
Monitoring
A fix has been implemented and we are currently monitoring for further issues. If you are having trouble with a Zap using SQL applications such as MySQL or PostgreSQL, please reach out to our support team here: https://zapier.com/app/get-help
Posted May 12, 2020 - 03:52 PDT
Identified
The cause of the issue has been identified and a fix is being implemented currently.
Posted May 12, 2020 - 03:50 PDT
Investigating
As of 10:20am GMT, integrations using SQL applications such as MySQL or PostgreSQL are unable to connect as expected. This may cause currently active Zaps with SQL actions to return errors unexpectedly. Please subscribe for updates.
Posted May 12, 2020 - 03:39 PDT