Intermittent 502 errors on Zapier.com
Incident Report for Zapier
Resolved
On Friday, 9/29/2023 at 2:30 PM UTC, our team became aware of an issue causing visitors to Zapier.com to receive a 502 error when visiting the site. During our investigations, we discovered that one of our page building services was experiencing a DDOS attack which in turn caused pages to show server errors. As of 8:30 PM UTC, this issue has been resolved.

If you're still seeing this error in an incognito window or after a hard refresh, please reach out to our Support team:

https://zapier.com/app/get-help
Posted Sep 29, 2023 - 14:24 PDT
Identified
Our team has identified the issue and are currently working on a fix. Please note that refreshing the page can help you to reach the site. Zaps are not affected by this issue.

We'll provide an update as soon as we can. We apologize for the incovenience.

If you need immediate assistance, please reach out to our Support team:

https://zapier.com/app/get-help
Posted Sep 29, 2023 - 12:45 PDT
Update
We have reports of users being able to access Zapier.com by either using an incognito window OR doing a hard refresh in your web browser. You may need to refresh the page two times to access the page.
Posted Sep 29, 2023 - 08:20 PDT
Investigating
Our team has recently been made aware of an issue where visiting pages on Zapier.com intermittently returns a 502 error.

We're actively investigating this problem and will provide an update as soon as we have more information.

If you need immediate assistance, please reach out to our Support team:

https://zapier.com/app/get-help
Posted Sep 29, 2023 - 07:48 PDT
This incident affected: Website.