Login Issues when trying to access Zapier.com
Incident Report for Zapier
Resolved
The issue has been resolved, and you should now be able to successfully log into Zapier.com. The incident started today at 17:57 UTC and was resolved at 19:05 UTC.

Due to this incident, roughly 270,000 webhooks were dropped resulting in missed automations. If you believe that your Zaps may have been affected, we recommend that you either re-trigger your Zaps with the same information or utilize Transfer by Zapier to import affected data. You can find out more about using Transfer by Zapier here:

https://zapier.com/transfer

All other Zap runs that errored during this incident have been replayed.

If you encounter any issues accessing Zapier.com, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologize for any inconvenience it may have caused.
Posted May 17, 2023 - 15:41 PDT
Monitoring
Our team has implemented a fix for login issues on Zapier.com

We'll continue monitoring and update this StatusPage once the issue has been fully resolved.

If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted May 17, 2023 - 12:07 PDT
Investigating
We're currently investigating an issue where users may have trouble logging in to Zapier.com. There may also be errors on Zap runs at this time. Unfortunately, there is no known workaround at this time.

The incident started today at 17:57 UTC. We're working on identifying the cause and will provide updates as soon as we have more information.

We appreciate your patience while we resolve the issue. If you need assistance, please reach out to our Support Team: https://zapier.com/app/get-help
Posted May 17, 2023 - 11:40 PDT
This incident affected: Website and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).