No components marked as affected
Resolved
Salesforce has confirmed the issue is resolved https://status.salesforce.com/generalmessages/716
Monitoring
Issues connecting to Salesforce seem to be resolved. We'll continue to monitor.
Identified
Salesforce is currently encountering an error with a number of their cloud-hosted customers relating to invalid SSL certificates. The certificate issues prevents Zapier from connecting to Salesforce to run Zaps. We'll monitor the situation until it is resolved on Salesforce's end.