Increased Gateway Timeout Errors
Incident Report for Zapier
Resolved
We're seeing an uptick in gateway timeouts on the survey monkey side. We'll be monitoring the situation and allow SurveyMonkey specific tasks to resume once all is clear.
Posted Jul 13, 2016 - 01:56 PDT
Monitoring
We're seeing an uptick in gateway timeouts on the survey monkey side. We'll be monitoring the situation and allow SurveyMonkey specific tasks to resume once all is clear.
Posted Jul 12, 2016 - 12:32 PDT
This incident affected: Apps.