Pardot Triggers and Actions are not working
Incident Report for Zapier
Resolved
Our team has now resolved the issue, and the Pardot integration will now work as expected after the following action steps are taken.

1) Reconnect your Pardot account(s) in Zapier: https://zapier.com/help/manage/app-connections/manage-your-app-connections#reconnect-your-app-accounts

2) Turn all Zaps connected to Pardot off and on again.


If you have Zaps that encountered an error during this incident, any associated Zap runs will not be able to be replayed.

If you have data in your Zap Runs that cannot be replayed, and you would like to send that data through your workflow, you can export your Zap runs as a CSV by following these steps:

https://zapier.com/help/manage/history/export-your-zap-history#export-your-zap-runs.

Then, follow the bulk import steps below to import into Zapier:

https://zapier.com/help/create/basics/bulk-import-data-into-zaps
Posted Jul 14, 2021 - 13:55 PDT
Update
All Trigger events, Actions and (re)connection attempts to the Pardot integration are currently failing with the following error message: "error=invalid_client_id&error_description=client%20identifier%20invalid"
Posted Jul 07, 2021 - 13:00 PDT
Update
All Trigger events, Actions and (re)connection attempts to the Pardot integration are currently failing with the following error message: "error=invalid_client_id&error_description=client%20identifier%20invalid"
Posted Jul 07, 2021 - 12:59 PDT
Investigating
All Trigger events, Actions and (re)connection attempts to the Pardot integration are currently failing with the following error message: "error=invalid_client_id&error_description=client%20identifier%20invalid"
Posted Jul 07, 2021 - 12:58 PDT
This incident affected: Apps.