Developer Portal/UI: Tooling and log issues

Incident Report for Zapier

Resolved

Starting at 15:01 UTC, we were alerted to errors with internal tooling used to monitor Zaps. This was preventing the ability to view internal Zap request logs, specifically in the Developer Portal and UI.

Our team has since released a fix for this issue and functionality has returned.

If you run into any issues regarding this feel free to reach out to our Support team directly.
Posted May 27, 2025 - 10:05 PDT

Monitoring

Starting at 15:01 UTC, we were alerted to errors with internal tooling used to monitor Zaps. This was preventing the ability to view internal Zap request logs, specifically in the Developer Portal and UI.

Our team has identified and implemented a possible fix, and we are currently monitoring results to determine full efficacy.

We will update this page with the final resolution once confirmed!
Posted May 27, 2025 - 08:56 PDT

Investigating

Starting at 15:01 UTC, we were alerted to errors with internal tooling used to monitor Zaps. This is preventing the ability to view internal Zap request logs.

This currently only impacts the Developer Portal and UI.

Our team is currently investigating the root cause and hope to have a fix available soon. You can subscribe to this page for update.

For any other questions, please feel free to contact our Support Team at https://zapier.com/app/get-help.
Posted May 27, 2025 - 08:36 PDT