Problems turning on some Zaps, Tasks show errors in Task History
Incident Report for Zapier
Resolved
The issue with turning on Zaps has been fully resolved now.
Posted Apr 20, 2020 - 23:13 PDT
Monitoring
We have implemented a fix now that should allow turning on any Zaps that ran into this.
Posted Apr 20, 2020 - 21:55 PDT
Investigating
Some users are reporting that they are having trouble turning on zaps in their account. Some Zaps that are currently turned on are also producing "NodeStep has no attribute" errors. Please follow this issue for future updates.
Posted Apr 20, 2020 - 20:30 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).