Facebook and Instagram Outage
Incident Report for Zapier
Resolved
Facebook and Instagram have resolved this outage and are fully operational.
Posted Oct 05, 2021 - 18:55 PDT
Investigating
Facebook and Instagram are currently experiencing an outage across multiple aspects of their platforms, leading Zaps not to Trigger or process Tasks as expected. You can learn more about the outage here:

https://status.fb.com/

We'll continue to monitor the situation and update this incident when Facebook resolves the outage.
Posted Oct 04, 2021 - 11:58 PDT