Small Subset of Airtable Authentications Disconnected
Incident Report for Zapier
Resolved
Earlier today, Oct. 26th, around 11:16am PDT, our team was made aware of an issue with the Airtable integration encountering an authentication problem and connections being revoked.

We have re-enabled all affected connections and rerun any held tasks that had come through during this issue, so no further action is required. No data was lost in this process.

If you run into any trouble with your Airtable Zaps moving forward, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Oct 26, 2023 - 15:48 PDT
Monitoring
Our team has now resolved this issue with the Airtable integrations, and we have now re-authenticated all connections that have been affected by this issue.

We are now working on rerunning any held tasks, so no further action is needed on your side.

We will update here as soon as these have been run, but If immediate support is needed, please get in touch with our Support Team directly:

https://zapier.com/app/get-help
Posted Oct 26, 2023 - 14:30 PDT
Identified
Our team has identified a problem with the Airtable integration authentications to be revoked.

In the meantime, you can reconnect your account by following the guide at this link:

https://help.zapier.com/hc/en-us/articles/8496290788109-Manage-your-app-connections

If immediate support is needed, please get in touch with our Support Team directly:

https://zapier.com/app/get-help
Posted Oct 26, 2023 - 13:22 PDT
Investigating
Our team has been made aware of an issue affecting the Airtable integration causing authentications to be broken.

For the time being, please go ahead and reconnect your account by following the steps in your guide here:

https://help.zapier.com/hc/en-us/articles/8496290788109-Manage-your-app-connections

If you need immediate assistance, please reach out to our Support Team:

https://zapier.com/app/get-help
Posted Oct 26, 2023 - 11:16 PDT
This incident affected: Apps.