Increased error rate for Twitter
Incident Report for Zapier
Resolved
We're seeing an increased error rate from Twitter that is preventing many status updates from being published.
Posted 6 months ago. Mar 13, 2018 - 08:38 PDT
Identified
We're seeing an increased error rate from Twitter that is preventing many status updates from being published.
Posted 6 months ago. Mar 13, 2018 - 07:14 PDT
This incident affected: Apps.