Digest by Zapier steps returning errors without a response
Incident Report for Zapier
Resolved
After monitoring the fix implemented, we are marking this incident as resolved. Zaps with Digest by Zapier should no longer give those errors and the errored Zap runs can be successfully replayed.
Posted Mar 25, 2022 - 01:00 PDT
Monitoring
A fix has been implemented and we are currently monitoring the results. Zaps with Digest by Zapier should no longer give those unexplained errors.
Posted Mar 24, 2022 - 07:59 PDT
Identified
Our engineers have identified the cause of this and would be implementing a fix.
Posted Mar 24, 2022 - 06:25 PDT
Investigating
From around 16:30 UTC 2022-03-23, Zaps containing Digest by Zapier are running into errors without an error message being shown in the Zap history.

Zaps affected by this would not be able to add items to a digest.

Our engineers are investigating this issue and we would update accordingly.
Posted Mar 24, 2022 - 05:14 PDT