Authentication currently failing
Incident Report for Zapier
Resolved
This was resolved.
Posted Mar 14, 2018 - 15:17 PDT
Monitoring
We've identified a potential solution. We are monitoring to see if if the issue is resolved.
Posted Mar 14, 2018 - 13:11 PDT
Identified
Connected Accounts to Office365 are not currently working. We are in contact with Microsoft to resolve the issue.
Posted Mar 14, 2018 - 12:19 PDT
This incident affected: Apps.