Some HubSpot Triggers are not triggering as expected
Incident Report for Zapier
Resolved
The following Triggers within the HubSpot integration may not be running as expected:

- New Ticket
- New Contact
- New Deal in Stage
- Contact Recently Created or Updated

As a temporary workaround, using the Test button for your Hubspot account here (https://zapier.com/app/connections) should allow Zaps with these Triggers to run again.

We're working with the HubSpot team to resolve this issue and we'll keep this page updated as we have more details.
Posted Jun 12, 2020 - 08:02 PDT
Identified
The following Triggers within the HubSpot integration may not be running as expected:

- New Ticket
- New Contact
- New Deal in Stage
- Contact Recently Created or Updated

As a temporary workaround, using the Test button for your Hubspot account here (https://zapier.com/app/connections) should allow Zaps with these Triggers to run again.

We're working with the HubSpot team to resolve this issue and we'll keep this page updated as we have more details.
Posted Jun 11, 2020 - 10:53 PDT
Investigating
The following Triggers within the HubSpot integration may not be running as expected:

- New Ticket
- New Contact
- New Deal in Stage
- Contact Recently Created or Updated

We're working with the HubSpot team to resolve this issue and we'll keep this page updated as we have more details.
Posted Jun 11, 2020 - 03:05 PDT
This incident affected: Apps.