Webhook, degraded performance
Incident Report for Zapier
Resolved
This incident has been resolved. We'll replay webhooks where possible.
Posted 3 months ago. Dec 19, 2018 - 10:35 PST
Identified
We're currently experiencing intermittent issues receiving webhooks (503 status code). After the issue is resolved, we'll attempt to replay affected webhooks.
Posted 3 months ago. Dec 19, 2018 - 10:17 PST
This incident affected: Zaps (Instant Triggers).