Facebook Conversions error: "API calls from the server require an appsecret_proof argument" - Users unable to authenticate or reconnect
Incident Report for Zapier
Monitoring
Thank you for your patience as we worked with our partners at Meta to resolve this app connection/authentication issue.

The Facebook Conversions app has now been updated by their development team. There is no manual action needed, and you should no longer see any authentication or connection problems due to the original error.

The Facebook Conversions (for business admins) version of the app may have some lingering errors, and we are working further with Meta on this as we speak.

We will keep you updated here as we have more on that as well.

If you do see any other issues with the app though, you can reach out to our Support team here:

https://zapier.com/app/get-help
Posted Sep 18, 2024 - 15:56 PDT
Identified
Users with connections for Facebook Conversions and Facebook Conversions (for Business) have been reporting issues with the app disconnecting. Upon attempting to authenticate, they are met with the following error:

"API calls from the server require an appsecret_proof argument"

The issue has been identified, and we're currently working with Meta to find a solution.

We apologize for the inconvenience and thank you for your patience.

If you have any questions, you can reach out to our Support team:

https://zapier.com/app/get-help
Posted Sep 16, 2024 - 13:49 PDT
Update
Users with connections for Facebook Conversions and Facebook Conversions (for Business) have been reporting issues with the app disconnecting. Upon attempting to authenticate, they are met with the following error:

"API calls from the server require an appsecret_proof argument"

This issue has been brought to the attention of the partner team in charge of those apps and we are awaiting further information from them on options for a fix.

We apologize for the inconvenience but thank you for your patience while those involved continued the investigation.
Posted Sep 15, 2024 - 13:39 PDT
Investigating
Users with connections for Facebook Conversions and Facebook Conversions (for Business) have been reporting issues with the app disconnecting. Upon attempting to authenticate, they are met with the following error:

"API calls from the server require an appsecret_proof argument"

This issue has been brought to the attention of the partner team in charge of those apps and we are awaiting further information from them on options for a fix.

We apologize for the inconvenience but thank you for your patience while those involved continued the investigation.
Posted Sep 15, 2024 - 13:38 PDT
This incident affects: Apps.