Polling Triggers Partially Delayed
Incident Report for Zapier
Resolved
Polling has returned to normal
Posted 4 months ago. Apr 30, 2018 - 14:55 PDT
Monitoring
We need to expand capacity for our polling infrastructure backend, as a result polling triggers may be partially delayed until expansion is complete.
Posted 4 months ago. Apr 30, 2018 - 10:12 PDT