Errors when creating a new connection for some applications.
Incident Report for Zapier
Resolved
Hi all,

We've successfully deployed a fix to address this issue.

The issue is now resolved, and you should no longer see errors when creating new connections.

In case you continue to see connection issues, please create a new support request by logging into your Zapier account and filling out the contact form: https://zapier.com/app/get-help.

Thank you so much for your patience—and please accept our sincerest apologies for this inconvenience.

Regards,
Posted May 20, 2022 - 08:47 PDT
Identified
We've identified an issue where you might see an error when creating a new connection for some applications in Zapier.

We're currently working to implement a fix to address this issue and will update the StatusPage as soon as we're able.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help.
Posted May 20, 2022 - 05:18 PDT
This incident affected: Apps.