Facebook Messenger connection issues
Resolved

Everything seems to be back to normal.

Wed, Nov 3, 2021, 05:00 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Everything seems to be back to normal.

Wed, Nov 3, 2021, 05:00 PM

Investigating

The cause of this issue has been identified and we're working to address it.

Mon, Nov 1, 2021, 09:06 PM(1 day earlier)

Investigating

We are currently investigating an issue which is affecting Facebook Messenger connections and Triggers.

Mon, Nov 1, 2021, 07:28 PM(1 hour earlier)

Investigating

We are currently investigating an issue which is affecting Facebook Messenger connections and Triggers.

Mon, Nov 1, 2021, 07:24 PM