Populated Zap Editor fields are appearing blank until clicked in
Incident Report for Zapier
Resolved
Thanks kindly for your patience while our engineers resolved this issue, I can confirm that the Zap Editor will now display populated fields as expected. If you're working in your Zap(s), a refresh of the browser may be necessary. Should there be any persistent issues related to the Zap Editor, please do reach out to our Support Team who will be happy to assist! Contact Form: https://zapier.com/app/get-help.
Posted Jun 04, 2021 - 05:33 PDT
Update
Our engineers are continuing to investigate this issue.
Posted Jun 04, 2021 - 04:30 PDT
Investigating
We are currently investigating an issue where populated Zap Editor fields are appearing blank. Data is being retained in the affected fields and a temporary workaround at this time is to click into the fields to see the mapped/populated data.
Posted Jun 04, 2021 - 03:07 PDT