Triggers and Actions not processing
Incident Report for Zapier
Resolved
The issue has been Resolved -- Zaps are running as expected.

On April 17th, between 20:06 and 22:39 UTC, Zap triggers and actions were not processed as expected. We identified the issue and recovered the affected Zap runs. Data recovery is ongoing, so expect delays in Zap runs within this period. Any possibility of data loss is currently being investigated.

If you run into any trouble, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Apr 17, 2023 - 21:01 PDT
Monitoring
We've implemented a fix to address the issue, and all Zaps should be running as expected. There may still be some delays in Zap runs that were previously impacted. We'll continue monitoring the situation and will update this Statuspage when we consider the issue to be fully resolved.

If you have further questions or need assistance, please reach out to our Support Team here: https://zapier.com/app/get-help.
Posted Apr 17, 2023 - 17:41 PDT
Identified
The issue has now been identified, and Tasks/Webhooks are now starting to process as expected. We do expect that there may be some delays still, and we will update this StatusPage as soon as all has been resolved.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Apr 17, 2023 - 15:53 PDT
Update
We are continuing to investigate this issue.
Posted Apr 17, 2023 - 14:43 PDT
Update
Our team is currently investigating an issues affecting Zap Triggers and Actions. Zap functions are not be processing tasks as expected beginning at 19:05 UTC.

We're currently investigating this issue and working on how to mitigate the impacts. We'll update the StatusPage as soon as we have more information.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Apr 17, 2023 - 14:01 PDT
Investigating
Our team is currently investigating an issues affecting Zap Triggers and Actions. Zap functions are not be processing tasks as expected.

Users also may not be able to access and edit their Zaps.

We're currently investigating this issue and working on how to mitigate the impacts. We'll update the StatusPage as soon as we have more information.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Apr 17, 2023 - 13:31 PDT
This incident affected: Website and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).