Zapier Community is inaccessible
Incident Report for Zapier
Resolved
The Zapier Community is operational again. The spam posts have been removed and additional steps have been taken to prevent the Community from getting spammed.

Thank you so much for your patience while we looked into resolving this.

Please let us know if you still have any questions and/or we can help at:

https://zapier.com/app/get-help

All the best,
~ Zapier Support
Posted Apr 02, 2024 - 06:46 PDT
Monitoring
A spam attack on our Community page occurred over the weekend. We had previously disabled access during our investigation but as of 6:41am PDT, the Community is back online and we have removed the spam messages.

Posts created and published during this time may experience some delays in visibility. We appreciate your patience and understanding while the Community is coming back online.
Posted Apr 01, 2024 - 07:01 PDT
Identified
We're aware of a spam attack on the Zapier Community that started taking place over the weekend. We've disabled access to the Community and are actively working towards remediation.

We apologize for the inconvenience—and we are aiming to resolve this as quickly as possible.
Posted Apr 01, 2024 - 04:04 PDT
This incident affected: Website.