Zapier.com is returning 500 errors
Resolved·Full outage

The incident is resolved. If you continue to see issues, kindly reach out to us at: https://zapier.com/app/get-help

Tue, Feb 15, 2022, 09:10 PM
(3 years ago)
·
Affected components
Developer Platform
Updates

Resolved

The incident is resolved. If you continue to see issues, kindly reach out to us at: https://zapier.com/app/get-help

Tue, Feb 15, 2022, 09:10 PM

Monitoring

The incident is resolved.

Tue, Feb 15, 2022, 09:08 PM

Monitoring

Zapier.com is now available and our team are monitoring for any further issues

Tue, Feb 15, 2022, 02:29 PM(6 hours earlier)

Investigating

We are currently investigating an issue where Zapier.com is returning 500 errors. Zaps are continuing to run as normal during this time

Tue, Feb 15, 2022, 01:49 PM(39 minutes earlier)