Error affecting Draft versions of Zaps
Incident Report for Zapier
Resolved
The issues with saving and updating drafts in the Zapier editor have now been resolved. If you continue running into issues, please let our support team know: https://zapier.com/app/get-help
Posted Aug 23, 2024 - 16:33 PDT
Update
We have identified the issue, and are in the middle of waiting for a rollback to address and resolve this issue.

Thank you for you patience and understanding while we work on resolving this
Posted Aug 23, 2024 - 15:11 PDT
Monitoring
We're currently in the middle of investigating an issue that's affecting users who are working on Draft versions of their Zaps. This can range from receiving the error "Something went wrong", to edits made to a Draft Zap not being able to be saved.
Posted Aug 23, 2024 - 15:08 PDT
This incident affected: Zaps.