OAuth Connectivity with Zapier MCP

Incident Report for Zapier

Resolved

The issue with Zapier MCP time out errors and OAuth connectivity has been resolved with a recent fix.

If there are any remaining issues or if further assistance is required, please contact support: https://zapier.com/app/get-help
Posted Sep 29, 2025 - 14:44 PDT

Investigating

We are aware of an issue affecting OAuth connectivity with Zapier MCP. Our team is investigating and working to resolve this as quickly as possible. We appreciate your patience and will provide updates as soon as they are available.

Thank you for your understanding.
Posted Sep 29, 2025 - 14:32 PDT